Issue306

Title Miss all the pictures after compile
Priority bug Status resolved
Superseder Nosy List Baymax, hawk, joakimo, kayhayen
Assigned To kayhayen Keywords

Created on 2016-05-17.08:21:50 by Baymax, last changed by kayhayen.

Files
File name Uploaded Type Edit Remove
ClickLabel.py Baymax, 2016-05-17.08:21:50 text/plain
userManagement.jpg Baymax, 2016-05-17.08:22:29 image/jpeg
Messages
msg2318 (view) Author: kayhayen Date: 2018-03-14.11:23:00
Closing for lack of feedback.
msg2249 (view) Author: kayhayen Date: 2017-10-17.13:34:20
Did you try to enable the PyQt plugin as indicated during compilation?

The last release also improved the scan for needed shared libraries. It's quite 
likely that this could also be the root cause.

So please retry and report again.
msg1949 (view) Author: kayhayen Date: 2016-08-16.10:33:35
Hello,

are you using the qt plugin as suggested by Nuitka? Without plugins standalone 
mode won't carry the Qt plugins.

Yours,
Kay
msg1926 (view) Author: Baymax Date: 2016-05-17.08:21:50
can not display all the pictures after compile the package into a .exe program.
History
Date User Action Args
2018-03-14 11:23:00kayhayensetstatus: need-eg -> resolved
messages: + msg2318
2017-10-17 13:34:20kayhayensetstatus: chatting -> need-eg
messages: + msg2249
2016-08-16 10:33:35kayhayensetpriority: critical -> bug
status: unread -> chatting
messages: + msg1949
keyword: - optimization, unsupported, compiler
2016-05-17 08:22:29Baymaxsetfiles: + userManagement.jpg
2016-05-17 08:21:50Baymaxcreate