Issue361

Title Nuitka and Selenium
Priority bug Status resolved
Superseder Nosy List pslifeisgood
Assigned To pslifeisgood Keywords wrong_execution

Created on 2017-04-09.19:20:17 by pslifeisgood, last changed by kayhayen.

Messages
msg2546 (view) Author: kayhayen Date: 2018-09-29.18:09:44
Lack of feedback
msg2200 (view) Author: kayhayen Date: 2017-07-19.17:48:09
Can you provide a reproducer, code snippet that triggers it, and Python version, 
platform?

Here it seems to just work.

Yours,
Kay
msg2139 (view) Author: pslifeisgood Date: 2017-04-09.19:20:16
Issue with compiling program with selenium upon using the "from selenium import 
webdriver" statement - results in:
"  File 
"/Users/nobodyknows/Desktop/Program/ProgramV0.1.4/selenium/webdriver/remote/webelement.
py", line 40, in webelement
AttributeError: 'NoneType' object has no attribute 'decode" ". 

Usage of the module outside of Nuitka build is successful, any ideas as to the reason 
for this?
History
Date User Action Args
2018-09-29 18:09:44kayhayensetstatus: need-eg -> resolved
messages: + msg2546
2017-07-19 17:48:09kayhayensetstatus: unread -> need-eg
assignedto: pslifeisgood
messages: + msg2200
keyword: + wrong_execution
2017-04-09 19:20:17pslifeisgoodcreate